1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Posting Technical Issues

Discussion in 'Site Suggestions and Questions' started by sports24/7, Apr 15, 2020.

  1. sports24/7

    sports24/7 Season Ticket Holder Club Member

    29,447
    29,913
    113
    Nov 25, 2007
    Hey everyone. I'm having an issue from time to time with posting. I'll start to type my post, and then all of a sudden I can't click on anything in the type box, or hit post. It's like the whole thing freezes up. It only seems to happen here for me, so I don't think it's my computer, although I suppose it could be. I don't know if it's a Mac issue, or a Chrome issue or what. Hopefully someone can help out. Thanks.
     
    Unlucky 13 likes this.
  2. Dol-Fan Dupree

    Dol-Fan Dupree Tank? Who is Tank? I am Guy Incognito. Club Member

    35,987
    26,627
    113
    Dec 11, 2007
    That happens to me too sometime. I just thought it was my crappy work computer
     
    sports24/7 likes this.
  3. Unlucky 13

    Unlucky 13 Team Rosen Club Member

    32,224
    33,418
    113
    Apr 24, 2012
    Troy, Virginia
    I can't recall ever seeing that here on this board, but I've had it happen elsewhere to me, so I know what you mean.
     
    sports24/7 likes this.
  4. sports24/7

    sports24/7 Season Ticket Holder Club Member

    29,447
    29,913
    113
    Nov 25, 2007
    It happens to me a lot. Maybe it means I post too much, lol. It doesn't seem to be a problem on Safari. I wonder if anyone tech savvy could tell me if there was a setting to change, or something. If not, I guess I could just use Safari, or deal with it.
     
  5. Unlucky 13

    Unlucky 13 Team Rosen Club Member

    32,224
    33,418
    113
    Apr 24, 2012
    Troy, Virginia
    I don't know that I've ever even visited the board using anything other than Chrome, to be honest.
     
    sports24/7 likes this.
  6. Ohiophinphan

    Ohiophinphan Chaplain Staff Member Luxury Box

    For what its worth, I have not had that problem here. I use a 4 year old DELL with the latest version of Microsoft Edge. I am very much NOT tech savvy. I find something that I can use and stick to it!
     
  7. texanphinatic

    texanphinatic Senior Member

    10,542
    3,797
    113
    Nov 26, 2007
    Detroit Metro Area MI
    This has happened on my phone a few times recently - I only mention as I use the Chrome browser. Pressing my phones power button and then turning it back on has fixed it the few times it's happened. It doesn't happen enough for me to bother with trying to figure anything out, but if it's still bothering, try using a different browser maybe?
     
  8. Unlucky 13

    Unlucky 13 Team Rosen Club Member

    32,224
    33,418
    113
    Apr 24, 2012
    Troy, Virginia
    This has actually been happening to me with Instagram lately on my phone. However, not with Chrome.
     
  9. sports24/7

    sports24/7 Season Ticket Holder Club Member

    29,447
    29,913
    113
    Nov 25, 2007
    This problem has been happening more frequently lately. The last few times I went to post, it froze up during my post, and I had to retype the whole thing using Safari, or just not post.
     
  10. Unlucky 13

    Unlucky 13 Team Rosen Club Member

    32,224
    33,418
    113
    Apr 24, 2012
    Troy, Virginia
    Has anyone else had the board running much more slowly this week?

    Sometimes, it will take a while for pages to load, and it always takes 3-5 seconds for my posts to go through now. That was never the case before.
     
  11. AGuyNamedAlex

    AGuyNamedAlex Well-Known Member

    3,258
    2,430
    113
    Sep 12, 2015
    The only pages that take forever are when Galant posts a bunch of twitter stories and/or videos.

    I use Chrome on my phone.
     

Share This Page